Cisco1812Jでの帯域制御の設定メモ

 29, 2010 23:38
速度だけでも128kbpsのSTMテスト環境を実現するために、1812Jで帯域制御した際のコンフィグのメモ。(ゴミ有り)

回線シミュレーターがあれば、一番いいのでしょうけれど。

Router#sh run
Building configuration...

Current configuration : 1918 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
class-map match-all bri_test
match access-group 170
!
!
policy-map bri_test
class bri_test
police rate 128000 burst 128000 peak-burst 128000
conform-action transmit
exceed-action drop
violate-action drop
!
!
!
!
interface FastEthernet0
ip address 10.1.1.10 255.255.255.0
duplex auto
speed auto
service-policy input bri_test
service-policy output bri_test
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet2
switchport access vlan 10
service-policy input bri_test
!
interface FastEthernet3
switchport access vlan 10
service-policy input bri_test
!
interface FastEthernet4
switchport access vlan 10
service-policy input bri_test
!
interface FastEthernet5
switchport access vlan 10
service-policy input bri_test
service-policy output bri_test
!
interface FastEthernet6
switchport access vlan 10
service-policy input bri_test
!
interface FastEthernet7
switchport access vlan 10
service-policy input bri_test
!
interface FastEthernet8
switchport access vlan 10
service-policy input bri_test
!
interface FastEthernet9
switchport access vlan 10
service-policy input bri_test
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 10.100.10.1 255.255.255.0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.1.1.1
no ip http server
no ip http secure-server
!
!
!
access-list 170 permit ip any any
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
end

スイッチポート(Fe2-8)に対しても service-policyの設定を書くことは可能ですが、帯域制御がされていませんでした。

処理することが出来ないのならば、紛らわしいので設定自体を入れられないようにして欲しいと思います。

Tag:Cisco1812J 帯域制御


COMMENT 0


WHAT'S NEW?